[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[OpenDivX] OpenDivX Decoder ->OpenDivX Daily Forums Digest







Topic:		Save "postprocessing level" in Registry! or Auto-adjust?
Author:		milkman.dan
Posted:		 2001-03-14 07:58
------------------------------------------------------------------------
--------
Yes, please do. that "feature" drives me nuts.

Also, why was the min. Quantizer of 1 removed?


Topic:		DivX transcoding to VCD - colors messed up
Author:		victorvanacht
Posted:		 2001-03-14 11:10
------------------------------------------------------------------------
--------
I'm trying to transcode a DivX file to a (S)VCD file (to play it on
standalone DVD-players) using TMPEG (versions beta 12a...d) or LSX MPEG
suite 2.0.

Problem is that during the playback of the MPG file one can see that the
colors slowly go towards red/pink. Then after 3...5 seconds the colors
are suddenly back to normal but then start to fade to red/pink agian.
This continueus throughout the complete MPG-file.

While transcoding I can see that the colors of the source file (DivX)
indeed are slowly fading towards red/pink.

Strange thing is that playing the DivX file using the media player goes
without any problem(!!!)


My set-up:
Athlon TB 800
Win2K
Matrox Marvel G400. Driver version 5.33.006


Hope you can help!


Topic:		How to force graphedt or WMP to automatically select the
DirectShow filter (DivXDec.ax)
Author:		benjamin
Posted:		 2001-03-14 12:03
------------------------------------------------------------------------
--------
Let me rephrase my question.
I want to try the filter using WMP, but I'm not sure if WMP is really
using the filter or just the decoder driver. 

I assume Graph Edit should have the same graph building process as WMP.
However, I can not successfully make Graph Edit to select the OpenDivX
filter (can't find decompressor, same in WMP) when I intend to make the
driver not available.

Based on some discussion in this forum, the people seem to use the
filter with WMP without problem. Am I missing or misunderstanding
something?

I'm using win2k and dx8.

Thanks!


Topic:		Great Job!
Author:		avbers
Posted:		 2001-03-14 16:53
------------------------------------------------------------------------
--------
Hi Guys...

I think you've done a great job improving DivX..

On my Pentium MMX 292 it almost runs smoothly.. I just need a minor
speed increase so I do not get anymore hic-ups..

The speed-improvement of the alpha 48 in comparison with the 3.11 source
is so huge on my system!

Many thanks, and try to squeeze the last bit of performance out of it,
so I do not have to upgrade my machine...

Keep up the good work,
Arnoud van Bers


_______________________________________________
OpenDivX mailing list
[email protected]
http://lists.projectmayo.com/mailman/listinfo/opendivx


Reply To Poster

Local References / HOW-TO / FAQs