[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[OpenDivX] OpenDivX Decoder ->OpenDivX Daily Forums Digest





Topic:		DirectShow filter and relative problems
Author:		e7abe7a
Posted:		 2001-02-26 21:18
------------------------------------------------------------------------
--------
I solved the stop problem (point 2). 
Welcome are people that can give me a feedback on point 1 and on what
their different video card are doing.
I'm uploading the changes in the sources on CVS, the zip file change
will take some more hour.


Topic:		Bug in HiColor
Author:		h555
Posted:		 2001-02-27 04:44
------------------------------------------------------------------------
--------
Sorry that my answer took few days.

I still can't get .48 working. After upgrade, when I try to play back
AVI with 'divx' fourcc code, WMP (6.4) tries to dowload codec and
graphedit just complains that it cannot render media file. I can't open
it even in VirtualDub (but I can encode into 'divx').

The sad thing is, that I cannot play anything even if I downgrade to 47.

I will try to make it work, I just may take some time.

The card is NVidia Riva 128 (Diamond Viper 330).


Topic:		Bug in HiColor
Author:		e7abe7a
Posted:		 2001-02-27 12:31
------------------------------------------------------------------------
--------
h555:

There are two FOURCC code in the AVI files. One is the Description
FourCC code and the other one is the Used FourCC code. First of all you
should check that your AVI file has both this field filled with 'divx'.
In version 47 there's not the DirectShow filter... so, if you remove the
filter (DivXDec.ax), installed by the version 48 in your system folder,
I suppose that you should be able to playback the stream.
I'm wrong?[ This message was edited by: e7abe7a on 2001-02-27 12:32 ]


Topic:		Win 2000 Install
Author:		intermix
Posted:		 2001-02-27 16:14
------------------------------------------------------------------------
--------
I've done all I can do to install DivX on my Win 2000 machine to no
avail.  I get audio, no video. Says it can't find the Codec.  I've tried
media player 6 and 7.  Any ideas?


Topic:		Understanding iDCT
Author:		mindpower
Posted:		 2001-02-27 17:40
------------------------------------------------------------------------
--------
After I have successfully written CopyBlock and CopyMBlock in ARM
assembler I am thinking about tackling the iDCT routine.

But before I can do so I would like your views as to how it could be
made better. (no MMX etc used)

Any assembler ideas for this task?

cheers
mindpower


PS: I just made a fullscreen Star Trek Movie (320*200, no sound) and it
plays at about 12 frames per second on my iPAQ...


_______________________________________________
OpenDivX mailing list
[email protected]
http://lists.projectmayo.com/mailman/listinfo/opendivx


Reply To Poster

Local References / HOW-TO / FAQs